Re: Mistake in TLE file

Bryan Dort (bdort@freeway.net)
Fri, 4 Apr 1997 11:43:17 -0500

> From: Pouplier Alphonse <alphonse.pouplier@skynet.be>
> Pay attention! There is a mistake in the file given by N2L-364.ZIP
> at ftp://ftp.dransom.com/dransom.com/current.data/
> There is an error in the TLE's of Tiros which gives a blank line
> behind it!

The incorrect line TLE for Tiros 1 is:
    ^^^^^^^^^
Tiros 1          0.5  1.1  0.0  8.5 d
1 00029U 60002B   97 84.43215500 -.00000090  00000-0  18916-4 0  4609
2 00029  48.3925 194.3756 0027045 117.1363 243.2311 14.F ASC. NODE
    
Interesting though, the "same file" at
ftp://kilroy.jpl.nasa.gov/pub/space/elements/molczan/new_molc.Z
and at Mike's at ftp://ftp.fc.net/pub/users/mikem/molczan.tle
are the correct with the following TLE for Tiros 1:
        ^^^^^^^
Tiros 1          0.5  1.1  0.0  8.5 d
1 00029U 60002B   97 82.72789080 -.00000050 +00000-0 +26194-4 0 04780
2 00029 048.3923 202.3075 0027032 109.8616 250.5212 14.65735749969031

These files are all supposed to be the "latest" (28 Mar 1997) Molczan
TLEs.  There seems to be quite a few differences between the incorrect and
the correct files.  Can I ask why?  I see that the epoch is dirrerent by
almost 2 days.  The correct one looks like it is from Ted on 23 Mar 97. 
The inncorrect one looks like an update from someone on 25 Mar 97.  Am I
reading this right? (newbie alert!)

Is there an "official" Molczan site? ;-)

Thanks,
Bryan
--
Bryan Dort - bdort@agh.org
Programmer Analyst
Alpena General Hospital - http://www.agh.org
Alpena, MI  USA
45.0524N 83.4575W 200m