Re: Date problem with Orbitrack 2.1.5

From: Bill Bard (wbard1@tampabay.rr.com)
Date: Sat Jan 08 2000 - 16:55:15 PST

  • Next message: Mir16609@aol.com: "Obs 7 Jan"

    The problem with OrbiTrack and MacOS 8.6 is the result of a bug in Mac
    OS8.6. The address below should have a font manager update for MacOS 8.6
    only.
    
    <http://download.info.apple.com/Apple_Support_Area/Apple_Software_Updates/En
    glish-North_American/Macintosh/System/Other_System/Font_Manager_Update_1.0.s
    mi.bin>
    
    OrbiTrack 2.1 is not Y2K compliant. The version to use is 2.2b9 or later. It
    is available at
    <ftp://ftp.amsat.org//amsat/software/Macintosh/OrbiTrack-2.2b9.hqx>. You can
    also get there from a web browser at
    <http://WWW.AMSAT.ORG/amsat/ftpsoft.html#mac>.
    
    It's beta, but should be fairly stable, although it's always a good idea to
    save anything you've been working on.
    
    Bill Bard
    bekdev@gte.net
    
    -----------------------------------------------------------------
    Unsubscribe from SeeSat-L by sending a message with 'unsubscribe'
    in the SUBJECT to SeeSat-L-request@lists.satellite.eu.org
    http://www2.satellite.eu.org/seesat/seesatindex.html
    



    This archive was generated by hypermail 2b29 : Sat Jan 08 2000 - 16:56:17 PST